Monday 12th August 2019

Clouds Vollständiger Ausfall unserer Clouds

Wir suchen aktuell nach dem Problem und werden es ASAP beheben.

Update 11:33 Uhr: Wir haben das Problem im Netzwerk Identifiziert. Ein defektes Switch sorgt für die aktuellen Probleme und wird umgehend ausgetauscht.

Update 14:01 Uhr: Nach dem Tausch des defekten Switch sind alle Clouds wieder Online.